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Computer science 
Blue Print  

Unit 
No. 

Unit MCQ VSA SA No. of 
Questions 

Total 
Marks Volume I 1 Mark 2 Marks 5 Marks 

1 An Introduction to StarOffice Writer  

  
  
9 
  
  

  
  
2 
  
  

  
  
2 
  
  

  
  

13 
  
  

  
  

23 
  
  

2 Text Formatting 

3 Correcting Spelling Mistakes  

4 Working with Tables  

5 Page Formatting  

6 Spreadsheet  7 2 2 11 21 

7 Database  9 2 1 12 18 

8 Introduction to Multimedia  5 2   7 9 

9 Presentation  5 2   7 9 

  Total (Volume I) 35 10 5 50 80 

  Volume II           

1 Objected Oriented Concepts Using C++  2 1   3 4 

2 Overview of C++ 4 3   7 10 

3 Basic Statements  5 1 1 7 12 

4 Functions  4 1 1 6 11 

5 Structured Data Type-Arrays  3 2   5 7 

6 Classes and Objects  6 2   8 10 

7 Polymorphism  3 1 1 5 10 

8 Constructors and Destructors  4 1 1 6 11 

9 Inheritance  3 1 1 5 10 

10 Impact of Computers on Society  
  

6 
  

  
2 
  

  
  
  

  
8 
  

  
10 

  
11 IT Enabled Services  

12 Computer Ethics  

  Total (Volume II) 40 15 5 60 95 

Total No. of Questions & Total Marks (75) 75 (25) 50 (10) 50 110 225 

No. of Questions to be answered & Marks (75) 75 (20) 40 (7) 35 102 150 

Time (in minutes) 75 50 55 3 Hrs. 
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VOLUME – I 

1. AN INTRODUCTION TO STAROFFICE WRITER 

TWO MARKS QUESTIONS 

1. What is meant by text editing? [O-09,10, M-09, 10,13] 

 Entering a new text or modifying the existing text in a document is known as text editing. 
2. How will you switch over from insert mode to type over mode? [J-10] 
3. How is star office designed to work? 
4. What does the term 'word processing' refer to? [M-15, J-15, O-12,14] 

The term word processing refers to the activity carried out using a computer and suitable 
software to create, view, edit, manipulate, transmit, store, retrieve and print documents.  
A document may contain text, tables, graphs, charts, equations, pictures and drawings. 
StarOffice Writer is a word processor. 

5. List a few word processing packages? [J-13] 

 Some of the other commercially available word processing packages are  
MS Word, Lotus AmiPro, Word Perfect, Word Star and Word Pro. 

6. What is StarOffice? 
7. What is the difference between copying text and moving text in StarOffice Writer? [O-07,M-14] 

 When moving, the text appears only in the target place. 

 When copying, the text appears on both source and target place. 
Ctrl + X   Ctrl+ V   (or)   Edit→ Cut         &    Edit→ Paste  
Ctrl +C   Ctrl+ V   (or)   Edit→ Copy      &    Edit→ Paste 

 
8. What is called end of document marker? 
9. How to work with multiple documents? [M-11] 

 Once the documents are open, we can switch between them in the following two ways. 

 Click on the Window menu option and select the file from the list of documents  
displayed. 

 Click on the document button visible on the taskbar. 

 These documents can be closed one by one by using the File →Close command. 
 

10. How will you select the required portion of the text in a document? 
11. How will you select the text with keyboard? [J-06, 07,14] 
12. Distinguish between the function of HOME and END key? 
13. Give the key combination that is used to move to the beginning and end of the document? 
14. What is the use of star office desktop? 
15. What is the advantage of star office? 
16. What is the use of taskbar? 
17. What purpose does Backspace and Delete key serve in correcting mistakes? 
18. Give the command to cut the selected text? 
19. Give the command to paste the selected text? 
20. Give the command to copy the text? 
21. What is mouse pointer? 
22. What is meant by scrolling the document? 
23. What is type over mode? 
24. How will correct mistakes in StarOffice Writer? [J-08] 
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FIVE MARKS QUESTIONS 
1. Give the steps involved for replacing a given text? [M-07,08,13,J-08,09,13,O-11,12] 

1. Choose Edit → Find & Replace. 
2. In the Search for box, type the text that you want to find in your document. 
3. In the Replace with box, enter the replacement word or phrase. 
4. Click Find to start the search. 
5. When Writer finds the first instance of the word or phrase, do one of the following: 

• To replace the found instance of the text with what you entered in the Replace with box, click 
Replace. 

• To replace all instances of the text with what you entered in the Replace with box, click Replace 
All. 

• To skip the found text and to continue the search, click Find again. 
6. Click Close when you have finished the search. 

 
2.  Discuss the steps to be followed in moving the text? 
3.  Explain the detail about the ways and means of selecting text? 
4.  Explain the following: 
 (i) Working with multiple documents, 
 (ii) Correcting mistakes. 
5.  Explain some commonly used editing functions? 
6. How will you select type required portion of the text in a document using mouse, keyboard 

and shortcuts? [O-08,09,11,J-13] 
 

******************** 

2. TEXT FORMATTING 

TWO MARKS QUESTIONS 

1. What are the various types of paragraph alignments that can be made? (OR) 
2. What are the different types of paragraph alignment in StarOffice Writer? [O-08, J-12,15] 
3. How will you change line spacing? [J-11, O-13] 
4. What is meant by indenting the text in StarOffice Writer? [Sep-2015] 
5. How will you make the selected text bold, italic and underlined? 
6. What is a font? 
7. State any two names of fonts? 
8. Mention the fonts which are actually sets of symbols? 
9. What are the formatting changes that can be made with respect to the fonts? 
10. How will you change the font color while formatting the text? 
11. What is the use of highlighting the text ? 
12. How will you remove the highlighting from the text? 
13. What is a paragraph? 
14. How will you change the alignment of a paragraph? 
15. State the keyboard shortcut keys that can be used to change alignment? 
16. When are soft returns and hard returns inserted? 
17. What is indent? 
18. What is meant by hard formatting? 
19. What is meant by soft formatting? 
20. How will you use the first line option to indent the line of the paragraph? 
21. How will you undo the indent? 
22. What is the use of increase indent and decrease indent icon? 
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23. What is the use of bullets and numbers? 
24. How will you remove bullets from a list? 
25. What is a style? 
26. State the types of line spacing options available in star writer? [M-14] 

 Single line 

 1.5 lines 

 Double 

 Proportional 

 At least 

 Leading  

 Fixed 
27. How will you make use of the on-line help facility available with star office? 
28. What is Numbered List [M-08,J-09 

 Numbered lists work well for directions or other points one want to present in sequence. 

 StarOffice Writer automatically numbers all the items in a list, and the text is indented. 
29. What is the use of indentation? 
30. How will you create the numbered lists in StarOffice Writer?  [M-08, J-09] 
31. List out the Line spacing options [Qn: 25] 
32. What is meant by hanging indent? [ O-11,M-12] 
33. What is Bulleted List? [M-07,O-11] 

 One way to set off a list of points or topics in a document is to create a bulleted list.  

 A bullet precedes each item in the list, and the text is indented. 
34. How will you indent text with the tool bar? 
35. What are the steps in creating 'Bulleted list' in a StarOffice Writer document?  [M-07] 

 Select the text that to which bullets are to be added.  

 The StarOffice Writer will add   bullets to each paragraph within the selection, and not to 
each line.  

 Click on the Bullets icon from the formatting tool bar, 

 StarOffice Writer will add bullets to any blank lines within the selection. 

 StarOffice Writer creates a bulleted list. 
36. How can you create bullets and numbered list in StarOffice Writer? [M-14] 

 
 

FIVE MARKS QUESTIONS 
1. How will you create the bullets and numbered lists? [M-10,14, J-10,O – 10,14] 

 
    Creating a Bullet List: 

 

 Select the text to which bullets are to be added.  

 Click on the Bullets icon from the formatting tool bar, 

 StarOffice Writer will add bullets to any blank lines within the selection. 
  (OR) 

 Select Format→ Bullets and Numbering. 

Ex: 

 Tamil 
 English 
 Maths 
 Physics 
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     Creating a Numbered List: 
 Select the text to be numbered. The StarOffice Writer will number each paragraph.  

 Blank lines within the selection will be numbered. 

 Click Numbering icon to create a numbered list. 

Ex: 

1. Tamil 
2. English 
3. Maths 
4. Physics 

     Removing the Bullets or Numbers: 

 To remove bullets from a list, the list is selected and the Bullets button is clicked again.  

 To remove numbers for a list, select the list and click the Numbering button. 

     Applying Different Styles for Bullets and Numbers: 
 StarOffice Writer provides various styles for the bullets and numbers, which can be selected 

using Format → Bullets and Numbering. 

 Select Bullet tab. 

 Select Numbering Tab. 

 Using the various options available for bullets and numbers the user can select the desired 
one. 

2. Explain the method of highlighting the text? 
3. How will you indent the text using paragraph dialog box? [M-09,12,O-12] 
4. Explain the method of indenting text with the tool bar? 
5. How will you change the line spacing?  
6.   What are the various types of paragraph alignments that can be made? Explain. [O-07] 

      Paragraph alignment can be of the following four types 

1. Left alignment 
2. Right alignment 
3. Justification 

                4. Centering   

      
          Steps to change the alignments:     

 To change the alignment of one paragraph, first click within that paragraph.  

 To change the alignment of several paragraphs, select the ones needing change. 

   Do one of the following 

 Click Left Alignment icon to left align text. 

 Click Right Alignment icon to right align text 

 Click Justified Alignment icon to justify text. 

 Click Center Alignment. icon to center text. 
            
           Keyboard Shortcuts:                    

o Left Alignment.                            (Ctrl + L) 
o Right Alignment                           (Ctrl + R) 
o Justified Alignment                      (Ctrl + J) 
o Center Alignment                         (Ctrl + E) 

 

******************** 
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3. CORRECTING SPELLING MISTAKES 

    TWO MARKS QUESTIONS 
 

1. How does StarOffice Writer check spelling while typing? [O-07] 

2. State the command used for adding any correction? 
3. What will be displayed by the replacement text box and the suggestion list? 
4. How will you replace the word with one of selected spelling? 
5. Which types of matter is displaced by replacement text box? 
6. What is meant by automatic spelling correction? 
7. How will you add a word in the AutoCorrect list? 
8. How does star writer check for specific mistake? 
9. What is created by automatic spelling correction? 
10. How are spelling mistakes in a word corrected by using star writer? (OR) How will you correct 

mistakes in StarOffice Writer?  
11. What is the use of the AutoCorrect options? [J-08] 

 
FIVE MARKS QUESTIONS 

1. How does StarWriter check spelling while typing? 
2. How will you carry out the spell check after the entire document is typed?  

[J-07, 09,13,14,O-10,M-11,12,14] 
3. How will you add an entry to the Autocorrect list in StarOffice Writer? [M-08] 

 Choose Tools → AutoCorrect. Now a dialog box appears on the screen. 

 In this dialog box, the word to be replaced is typed in the Replace Text Box. 

 The replacement word is typed in the With Text Box.  

 When the same mistake is made StarOffice Writer will automatically replace the misspelled  
      word   with the correct spelling. 

 

    ******************** 
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4. WORKING WITH TABLES 

TWO MARKS QUESTIONS 

1. How will you change column width in a table? [J-09] 
2. How will you insert columns in a table in StarOffice Writer?  [M-09] 
3. Give the command to make selected rows of the same size? (OR) How will you make 

the selected row/column the same size in StarOffice Writer? [J-07,O-10,14,M-12] 
4. Discuss the function of merge cells icon and split cells icon? 
5. How will you delete the entire table in StarOffice Writer? [O-09,12,J-13,M-15,Sep-2015] 
6. Define cell? 
7. How will you move the insertion point to different cells in a table? 
8. What is the difference between adding a row and adding a column to a table? 
9. What is the use of the icon "optimise"? 
10. How will you type an entry in a cell? 
11. How to make cells in a table even? 

FIVE MARKS QUESTIONS 
1. Draw and explain the various icons available in table formatting tool bar in a StarOffice 

Writer document. 
[M-07,10,11,13,15, J-07, O-07, 08, 09,12]. 

2. How will you select rows and columns of the same size? 
3. How will you create a table a default style table in the document? 
4. How will you add a required number of rows and columns in a table? 
5. How to change the width of a column in a table? 
6. What are the various functions of the icons in the table formatting toolbar? 
7. How to add and delete rows and columns in a StarOffice Writer table. [J -12, 14] 

      Inserting Rows and Columns: 

 To insert a row, select the icon and press once. Now a new row is inserted below the 
present row. 

 To insert a Column, select the icon and press once. Now a new column is inserted to the 
right of the present column. 

 To insert more than one row or column in the table, Table →Insert → Rows  or  

    Table → Insert → Columns command is used.  

 In the corresponding dialog box one can select the rows or columns and the required quantity. 

 If  OK  button is clicked the required number of columns or rows are added to the table. 

    Deleting Rows and Columns: 

 Rows or columns can be deleted by selecting them by using the command  

 Table → Delete → Rows  or Table → Delete → Columns. 

    Deleting the Entire Table: 

 If the entire table is selected by dragging the mouse across it and the Delete key is pressed, 
only the entries are deleted and not the table.  

 To delete the table the following steps are used: 

 The entire table is selected using Edit→ Select → All command while keeping the 
insertion point inside the table. 

 The menu option Table →Delete →Table is used to delete the selected table. 
 

    ******************** 
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5. PAGE FORMATTING 

TWO MARKS QUESTIONS 

1. What is meant by header and footer?  [O-08,13, M-11] 
2. How will you create a header in a StarOffice Writer document?   [M-07,10] 
3. What does page formatting mean? 
4. What are the two types of page orientations? [J-10] 

             Page orientations: 

 There are two types of page orientations namely portrait and landscape. 

5. How the ruler can be used to change the margin? 
6. What is the use of margins in a document? 
7. What is the purpose of creating footer in the document? [M-08] 

 Footer is used to add the references such as Author Name, document Title,  
                     Page Number etc at every page of the document. 

 Footer is an area at the bottom of the page. 

 Footer area is separated from the rest of the text by a thin line. 
8. How can you insert page number in the footer area? [J-11, O-13] 

 Click in the footer area. 

 Clicking on Insert→ Fields → Page Number will insert page numbers on every page.  

9. What are the two types of page orientations? Which is the default page orientation?  [J-12] 
10. Page orientations: 

There are two types of page orientations namely portrait and landscape. 

The default orientation is portrait. 

11. What is header? How can you insert page number in the footer area? [M-13] 
Header: 

 Header is an area at the top of page. 
  To insert page number in Footer: 

 Click in the footer area. 

 Clicking on Insert→ Fields → Page Number will insert page numbers on every page.  

FIVE MARKS QUESTIONS 

1. Explain creating header and footer and adding remarks and page numbers in a text 
document. [J-08] 

2. How will you make use of page style dialog box to change margin? [J-11] 
3. How will create a header and footer? 
4. Explain the methods of changing the margins. [M-09,J-10,O-13] 
5. How does can the ruler be used to change the margin? [O-14,M-15] 

 
******************** 
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6. SPREADSHEET 

 
TWO MARKS QUESTIONS 

 
1. Differentiate the terms 'Spread sheet' and Worksheet'? [Sep-2015] 
2. Name some popular spread sheet software. [O-07, 13] 
3. What is meant by electronic spread sheet? (OR) Define Electronic spread sheet.  

[M-09,O-12,J-13,Sep-2015] 
4. Write a note on Text operators in Star office Calc. [J-15,O-09] 
5. Write a note on AutoFormat sheet in Star Office Calc. (OR)  

What is the use of Auto format sheet? [M-07,10] 
6. What is the difference between absolute cell referencing and relative cell referencing?  

[M-07, J-09,11,O-11] 
7. Write a note on Reference operators in Star Office Calc. 
8. How will change the column width of a worksheet in Star Office Calc? [J-12] 

 Click on Format →Column→ Width   and type the new column width in the dialog box, which 
appears and click on OK button. 

9. What do you mean by date arithmetic in StarOffice Calc? 
[M-07,10,11,12,13,15 J-08,12,14, O-08,14] 

 Adding a number to a date and arrive at a new date. 

 Find the difference between two dates. 
Example: Enter a date 03/04/05 in a cell, say A2. Remember that while entering dates the month 

always comes first. Suppose you want to calculate the date 79 days after this date.  

To do so, enter the formula, = A2 + 79, in another cell, say A4.  

The date 05/22/05 appears in the cell. 

10. Write a note on Comparative operators in Star Office Calc. 
11. What is meant by AutoFill command? [M-13] 

 AutoFill command automatically generates a data series based on a defined pattern. 

 It is used to copy the contents of one cell into other cells. 
12. Define Active cell. 
13. Define Range address. 
14. What are the types of cell referencing? (OR) Name the different types of Cell referencing. 

[M-15, J-07,15, O-09] 
1.Relative cell addressing / Referencing       2.Absolute cell addressing / Referencing        

15. Define Relative and Absolute cell addressing. 
16. Differentiate Relative and Absolute cell addressing. 

 The AutoFormat Sheet facility of StarOffice Calc helps to format the worksheet with different 
predefined styles and colours.  

17. What are the procedures followed for inserting pictures? 
18. How the data in the worksheet can be formatted? 
19. Can we change the data present in a Cell ? If  so, how? [O-07, M-09, 12, J-10,11,O-10] 
20. How will you save a worksheet? [M-08] 
21. Write a note on Auto Format in StarOffice Calc? [M-08] 
22. Write the spreadsheet applications. [J-08,13] 
23. What are Cell and Cell pointer? [O-08] 
24. What is meant by range? [J-09,M-14,O-14] 

A continuous group of cells in a worksheet is called a Range.  
 Example: A4:B6 
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25. How will you insert special characters in spread sheet? [M-14] 
For inserting special characters,  

 Click the Insert→ Special characters. 

 Special Character dialog box appears. 

 Select the desired special characters. 
26. In StarOfficeCalc what are functions? Give an example. [O-12,13] 

 Functions are predefined formulae that are available in StarOffice Calc. 

Example: SUM(),SQRT() 
27. Explain how to generate the series: 33, 30, 27,….3 [M-10] 
28. What are functions? How to insert them in worksheet? [O-10,11] 

Function: 

 Functions are predefined formulae that are available in StarOffice Calc. 
Selection of function: 

 We can insert functions using Function Wizard dialog box .  

 We can open Function Wizard dialog box using insert→ Function or Function Wizard icon.  
29. Write a note on reference operator in StarCalc. Give example. [J-14] 

Reference Operators: 

 These operators combine areas. 
 

                   Operator Name Example 

:(Colon) Range A1:C108 

!(Exclamation point) Intersection SUM(A1:B6!B5:C12) 

 
30.List any four advantages of electronic spreadsheet. [M-11] 

1. Calculations are automated through the built-in mathematical, financial and statistical 
functions. 

2. Accurate results to any desired level of decimal points are possible 
3. Worksheets can be quite big in size 
4. Any part of the worksheet can be viewed or edited. 
5. Worksheet can be saved and retrieved later. 
6. Any part or whole of an existing worksheet can be merged with any existing or new 

worksheet. 
7. Any part or whole of the worksheet can be printed in a desired format. 
8. Worksheet data can be viewed in the form of graphs or charts 
9. The worksheet information can be transferred to any database or word processing 

software. 
   

FIVE MARKS QUESTIONS 
 

1. Explain the different formatting options available in Star Office Calc. 
[J-08,13,14, M-09,12,14,O-14] 

2. What is meant by electronic spread sheet? Write the advantages of using Electronic 
spreadsheets. [J-07, 12, 14,O-10,12,14,M-15] 

3. Explain the type of operators of Star Office Calc with an example. 
4. Explain the procedure for deleting a cell, row or column.[J-10] 
5. Procedure for deleting a cell, row or column 

Delete Contents: 

 Delete Contents specifies the contents to be deleted from a cell or cell range.  

 Before deleting, you must first select the cell or range. 
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 Contents are only deleted from the selected cells or active cell.  

 Similarly, if several sheets are selected, only the active one will be affected.  

 To access this command choose Edit → Delete Contents. 

 Click on the Delete all check box and click OK.  
Delete all contents: 

 To delete all contents from the selected cell range, select Delete Cells from the same menu. 

 A window appears. In that window select an option to specify how the sheets are displayed 
after deleting cells.  

 Shift cells up  fills the space produced by the deleted cells with the cells underneath it.  

 Shift cells left fills the resulting space by the cells to the right of the deleted cells. 

 If you want to delete an entire row or column, choose Edit →Delete Cells.  

 The Delete Cells dialog box will display Delete entire Row(s) or Delete entire Column(s).  

 Clicking Ok will delete the row or column without prompting. 
5.  Explain the icons of Insert objects floating toolbar. (OR)What are the various icons in the 

insert object floating tool bar of worksheet? [O-07,12,13,M-11,13,15,J-13] 
6.  Briefly explain the working of multiple sheets in Star Office Calc? 
7.  How will you print the contents of a worksheet? 
8.  How will you insert chart in worksheet? [M-07,10 O-08,09,11] 
 

Creating Charts 
 

 One of the most popular features of StarOffice Calc software is the ability to generate 
charts based on numeric data.  

 The purpose of chart is to visually present the data for easy understanding.  
 

 To draw a chart, the following steps are to be followed.  
 

 Select the data you want to chart. 

 Click on Insert → Chart or click on the Insert Chart icon. 

 The cursor becomes a + sign with a small picture of the graph. 

 Place this cursor where we want to insert the chart and click. 

 The Autoformat Chart  window appears.  

 It prompts you to enter the area in the worksheet to be charted. 

 For example enter the range as C3 : F7 and click Next. 

 The next window displays the different types of charts that can be created along with a 
preview of each.  

 Select the type of chart in which you want to present the data.  

 The Preview Window shows the chart.  

 Click on Next. 

 Click the Show text elements in preview check box if it is not selected. 

 For each type of the chart (say Pie, Bar, Column, etc.), there are different formats 
available. We can select the desired format. Click on Next. 

 In the next window you have provisions to give a Title for the chart, Titles for X and Y 
axes and legends. 

 Click on Create. Now, we can get a worksheet with chart. 
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9.  How can you generate a series of values? Explain with example.  
 [J-07, 09,11,O-10,13,M-11,12] 

Generating Series 
 We use the Fill command to generate a series of data directly from the values of the selected cells.  

 First, select the cells of the worksheet that you want to fill. Choose the command 

Edit→ Fill→ Series. 

 In Fill Series dialog box enter the values for Start value, End value, Increment, Type and 

Direction. 

Fill Series using Date Type: 

 We can also automatically fill in series of dates and times. For example, to list all Sundays in a 

given period, say March to May 2005, proceed as follows: 

 Enter the date as 3/5/05 into a cell 

       Select this cell and adequate number of cells depending upon the stop value  
        (in this case, 13 cells since the period is March –May 2005). 
 Select the command Edit →Fill→ Series 
 In the dialog box, select Day as the Date Unit and enter the Increment as 7. Click OK. 

 The Sundays of March, April and May 2005 automatically appear in the selected cells. 

Fill Series using Linear Type: 

Generating the series for: 33, 30, 27, ….3 

 Enter 

 33 as Start value  

 3   as End value  

 -3  as Increment  

 Linear  as Type 

 Down as the Direction 

Fill Series using Growth Type: 

 Select the range A1:D6 in the worksheet. 

 Click on Edit →Fill →Series. Choose 2 as your Start value,  
      2 as your Increment  , Growth as the Type, and Down as the Direction. 
 Now, click on OK and you will find the worksheet. 

10. What are functions? How can you use them in your worksheet? Explain with examples. 
 [M-07,08,13,14, O-07,08,09, J-09,12] 

Functions and Inserting Functions 
Function: 

 Functions are predefined formulae that are available in StarOffice Calc. 
Inserting Functions: 

 We can insert functions using Function Wizard dialog box.  

 We can open Function Wizard dialog box using insert → Function or  
Function Wizard icon.  

 In the Function Wizard dialog box choose one of the categories. 

 In the category box ,click on the function name to see  descriptions. 

 Double click on it to insert into the worksheet. 
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      Example: SQRT, SUM functions. 
            Inserting SQRT function: 

 In the Function Wizard dialog box choose Mathematical category. 

 In the category box, click on the function name SQRT to see brief description of the function 

and prompts you to enter the number or the cell address on which the function should work. 

 Enter the number 64. 

 When you click on OK, the result is displayed in the cell in the worksheet. 

11. How will you insert rows, columns and cells in a worksheet? Give an example. 
 [M-08, 09, J-08,11] 
 

Inserting rows, columns and cells in a worksheet 
 

StarOffice Calc allows you to insert one or more cells, rows and column. 

To insert an empty cell or an empty row or a column in a worksheet already created, the following 
procedure is followed: 

 Click the Insert Cell from View → Toolbar menu. 

 A floating toolbar with four icons Insert Cells Down, Insert Cells Right, Insert Rows and Insert 
Columns appears. 

To insert an empty cell in a column and move the existing cells down 

 Place the cursor in the cell where you want to insert the new cell. 

 Click on the Insert Cells Down icon.   

Example: 

 In the Marks worksheet, to insert a cell in D4 and move the contents of the cell D4:D7 down, select   
D4 and click the icon.  

To shift the content of a cell to the right and to create an empty cell 

 Select the cell and click the Insert Cells Right icon.  

Example: 

Suppose that the data in the fifth row of the Marks worksheet has to be shifted from C5-F5 to D5-G5. 
To do so, select the cell C5 and click the icon.  

To insert an empty row in a worksheet 

 Select the row where you want to insert the new row and click the Insert Rows icon.   

Example: 

 If you want to insert a new row between rows 4 and 5 in the Marks worksheet select the row 5 
and click the icon.  

To insert a column 

 Select the column where you want to insert and click the Insert Columns icon.  
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Example: 

To insert a new column between E and F in the Marks worksheet, select the column F and click 
the icon.  

12. List and describe the other features available with spreadsheet software in addition to its 
ability to calculate numbers.[M-10] 

13. Explain in detail about Fill command in worksheet. [J-10, O-11] 

 AutoFill command automatically generates a data series based on a defined pattern. 

 It is used to copy the contents of one cell into other cells. 
 

  Copy the contents: 

 To copy the contents of a cell, click on the cell. Click and drag the mouse to highlight all the cells 

where you want to copy the contents. 

 Now, select Edit→ Fill →Down (or Left). The content of first cell will be copied in all the highlighted 

cells. 

          ******************** 
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         7.DATABASE [Blue print -2 Questions] 

 
TWO MARKS QUESTIONS 

 
1.  What is a database? [O-09,11,M-10] 
2. What is a database? What is DBMS? [J-09, 11, M-10] 

 Database: 

 A database is a repository of collections of related data or facts. 
 Database Management Systems (DBMS): 

 A DBMS is a program, or collection of programs that allows any number of users to access 
data, modify it (if necessary), and construct simple and complex requests to obtain and work 
with selected records. 

(OR) 

 A DBMS is a software tool that allows users to create database tables and that provides 
access to multiple users. 

3.  What distinguishes information from data? [J-08,09, O-09,14] 
4.  How is data management task categorized? 
5.  What primary characteristic distinguishes a flat-file database from a relation database? 
6.  Which database structure is characterized by parent-child relationships among record types? 
7.  What does it means to 'filter' database records? 
8.  What is a Default Filter? 
9.  What is data processing? [J-14] 

 Data Processing means to do some operations or computations on the data of different 
variables to relate them so that these data, when related, convey some meaning. 

10. What are the various steps involved in reports in data processing? [M-07,J-15] 
11. What is variable? 
12. What is information? 
13. List any two advantages of computerized data processing. 
14. What are called keys? 
15.  What is a primary key? (OR) Define Primary Key. [J-07, O-08,10, M-09,12,15] 

 A primary key is a key that uniquely identifies a record in a database table. 

 Example: Emp.No. is a primary key, since it uniquely identifies an employee record. 
16. What is Structured Query Language ( SQL)? [O-12] 

 SQL is a special query language for communicating with a database by describing data and 
sometimes instructing the DBMS to do something with the data. 

17. What is report? [M-07] 
18. What are queries?[O-14] 

Query: 

 Queries are user-constructed statements that set conditions for selecting and manipulating data in one 
or more tables and assembling the criteria-matching data into information. 

 Queries are special views of the data in a table. Unlike sort, the output from a query does not affect the 
original table. 

19.  What is a form in StarOfficeBase? [O-12] 

 A form is simply a screen that displays the fields of a record in a well-spaced out manner. 

 Forms are user defined screens that are used to make it easier to enter, view and edit the data 
in a table or a query. 
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20. What are primitive data types? 
21.  Define file (or) table. 
22.  What is the difference between sorting and merging?, 
23.  What is meant by manual data processing? 
24.  What is meant by multiple sorting? (OR)  
 Write a short note on multiple sorting of StarOffice Base.[M-12,13,14,J-12,15, O-08] 
25.  Mention the relational operators used in query condition. 
26.  How will you invoke the explorer pane in the StarOffice window? 
27.  Write a note on reports in StarOffice Base. [M-07] 
28.  How will you insert a Calc cell range into a text document?Explain [J-11] 
 
      Insert a Calc Cell Range into a Text Document 
 

 We can insert a range of Calc cells into a Writer document so that the data automatically 
updates when you modify the spreadsheet. 

1.  Open a StarOffice Writer (text) document 
2.  Open a StarOffice Calc (spreadsheet) that contains the data. 
3.  In the spreadsheet, select the cell range that you want to display as a table in the text 

document. 
4.  Choose Edit → Copy. 
5.  In the text document, choose Edit→ Paste special. 
6   In the Paste Special dialog, select DDE link, and then click OK. 
 

29.  What is meant by Relational Database? [O-07] 
30.  Write the steps in sorting a database in StarOffice Base.[M-08] 

 Open the table and select the field you want to sort by clicking on the field name at the top of 
the table. 

 Click on the Sort Ascending icon   , Sort Descending icon   . 
 

31.  Write a note on filters. [J-11,13, O-11,13,M-14] 
Filters: 

 A filter is also a type of query. It is also used to select and display records, which match a 
certain condition.  

Types: 

 They are AutoFilter and StandardFilter. 

  
32.  How will you copy text and objects between StarOffice applications using Drag and-drop?  

[J-08] 

 Open StarOffice Impress presentation. 

 Open the Calc spreadsheet that contains the data that you want to copy. 

 In the spreadsheet, select the cell range that you want to copy. 

 Just drag-and-drop the selected range into the presentation. 
 

33.  What is the difference between Query and Filter? [M-09,13] 

 The difference between query and filters is that queries can be saved for later use where .as 
filters cannot be saved for later use. 

 The output from a query does not affect the original table where as filter affects the original 
table. 
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34. Explain how to use Autofilter?[M-10] 

 The AutoFilter icon  is used to display only the records, which match the value of  
 the current  field. 

35. List and define the three components that make up a database? [J-10,12] 

 File or a Table: The entire collection or related data in one table is referred to as a File or a Table.  
Record         :  Each row in a table represents a Record, which is a set of data for each database entry.  
Field     :  Each table column represents a Field, 

36. What does it mean to ‘filter’ database records? [J-10] 

 Filters are a feature for displaying and browsing a selected list or subset of records from a 
table. 

 A filter is also a type of query. It is also used to select and display records, which match a 
certain condition. The remaining records are hidden from the user. 

37. Write in brief about Hierarchical database. [M-11,15,Sep-2015] 
Hierarchical database: 

 The hierarchical database structures were primarily used on Main Frame computers.  

 In hierarchical databases, records are organized in a tree like structure by type.  

 The relationship between record types is said to be a parent-child relationship, in which any child 

type relates only to a single parent type. 

38.  Define i) Record ii) Field in StarOffice Base? [J-11] 

Record: 

 . Each row in a table represents a Record, which is a set of data for each database entry. 
Field: 

   Each table column represents a Field, which groups each piece or item of data among the 
records into specific categories or types of data. 

39. What are the categories of the data management task in DBMS? [O-13,J-14] 

     The data management tasks in a DBMS fall into one of the following three general categories. 
1. Entering data into the database. 
2. Reordering records in the database. 
3. Obtaining subsets of the data. 

40. What are the steps involved in data processing? [Sep-2015] 
 

      FIVE MARKS QUESTIONS [Blue print 1 Question] 
 

1.  List and describe the elements that make up an object in the object oriented database model. 
2.  List the various field types that can exist in a database. 
3.  What are the steps involved in designing a form in Star Base? 
4.  Describe what query is and what it is used for. 
5.  What are the steps involved in generating a report? (OR)How will you generate reports in Star 

Office Base? [M-09,O-09] 
 

Reports and Generating Reports 

Reports: 

A report is printed information based on a query that gathers criteria-matching data and, in some cases, 
performs mathematical calculations.  
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Generating Reports: 

 Right click on Reports in the <Database> pane.  

 Then click ‘Use Wizard to Create Report’. Report wizard appears with the following steps 
1. Fields Selection     2. Labeling fields       3. Grouping   
4. Sort Options           5. Choose Layout      6. Create Report 
 

1. Fields Selection: 

 Select the table or query you want.  

 A list of fields from the selected table or query appears on the screen. 

 Select the fields to be included in the report by using the > or >> buttons and click on the Next 
button.  

 Next, a Labeling fields window appears with the field and Label. 
2. Labeling fields: 

 In Labeling fields window we can modify the labels for the corresponding fields, if you want.  

 Click on the Next button. The Grouping window is displayed. 
3. Grouping: 

 Grouping window is used to specify the fields based on which the records can be grouped   
together. 

 It is not essential to specify a group field. 
4. Sort Options: 

 Here the sort criteria, if any, can be specified. Click on the Next button. 

 The Choose Layout window appears. 
5. Choose Layout: 

 In Choose Layout window we can customize the report by selecting the Layout of Data, 
Layout of Headers and Footers and Orientation options for the report.  

 Click on the Next button. The Create Report Window appears. 
6. Create Report: 

 The Create Report Window allows you to choose Static or Dynamic Report. 

 The user also has the choice of either using the Report immediately or Modifying the Report 
Layout.  

 Enter the title for the report and click the Finish button to view the report. 

6.  Discuss the ways in which a database is manipulated. (OR) 
 What are the various manipulations of a database in Star Office Base?  
 [M-08, 11,12,15, J-08,09,O-10,12,13] 
 
                                              Manipulation of a Database 

       We may manipulate the database in one or more of the following ways: 

 Searching 

 Sorting 

 Merging 

 Performing Calculations on data 

 Filtering 

 Editing the database 

 Report Generation 
Searching: 

 Searching is a process to select a desired specific data from a database.  

 Searching is done using database commands on the relevant fields. 

 Example: We want to select the student ranking first in a class with respect to the total marks . 
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Sorting: 

 Sorting is the process of arranging the data in a table in some order.  

 Example: We may arrange the list of staff – members in an alphabetical order or according to the 
seniority in position or date of joining or in any other order we like. 

Merging: 

 Merging is a process of joining data from two or more tables of the same or different databases. 

 Example: we want to prepare one table that shows all the first ranking students of each class.  
Performing Calculations on data: 

 We may do any kind of arithmetic calculations on the data stored in the database.  

 Example: To to obtain the total marks of all the subjects of a student, we may add the marks in the 
concerned fields of the database and store them in a separate field. 

Filtering: 

 Filter is a way of limiting the information that appears on screen. 

 Filters are a feature for displaying and browsing a selected list or subset of records from a table.  

 The visible records satisfy the condition that the user sets.  

 Those that do not satisfy the condition are hidden. 
Editing the Database: 

 Editing is a process of performing corrections on the existing data, deleting the existing data, 
field(s), or record(s), adding new data, field(s), record(s) or changing the format of the database, and so 
on. 

Report Generation: 

 We may generate any desired report, from the data of the database.  

 Example: In the case of student database, we may generate a report of all the students who have 
scored marks less than the minimum marks required for a pass. 

 
7.  What are the advantages of computerized data processing? 
 
8.  Describe in detail the various types of databases. [J-07,12,13,14,M-13] 
 

Database Types: 

Based on the conceptual structures, the databases can be classified as follows: 

1. Flat – File database 
2. Relational database 
3. Hierarchical database 
4. Network database 
5. Object-Oriented database 
 Flat – File Database: 

 A database file that consists of a single data table is a Flat-file database.  

 Flat-file database can be quite useful for certain single user or small-group situations. 

 Data that is stored, managed, and manipulated in spreadsheet is another example of a flat-file database. 

 They do not allow for more complex requests.  
Relational Database: 

 A relational structure represents a database made up of a set of related tables.  

 In a relational database, one or more common fields existing in two or more tables create a 
relationship between these tables.  

 The common field or fields are called the Keys. 

 A primary key is a key that uniquely identifies a record in a database table. In relational databases, a 
primary key can consist of one or more fields.  
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 Hierarchical Database: 

 The hierarchical database structures were primarily used on Main Frame computers.  

 In hierarchical databases, records are organized in a tree like structure by type.  

 The relationship between record types is said to be a parent-child relationship, in which any child 

type relates only to a single parent type. 

Network Database: 

 The Network database is very similar to the hierarchical structure except that any one record type 

can relate to any number of other record types. 

Object Oriented Database: 

 The object oriented structure groups data items and their associated characteristics, attributes, and 
procedures into complex items called objects.  

 An object is defined by its characteristics, attributes and procedures.  

 An object’s characteristics can be text, sound, graphics, and video.  

 Examples of attributes might be colour , size, style, quantity, and price.  

 A procedure refers to the processing or handling that can be associated to the object. 

 
9.  Discuss the process of editing data in star base. 
10. How will you create a query in star base? 
11. What is a filter? What are the types of filters available in star base? Give its functions. 

(OR)Explain Filter and its types with examples. [O-07] 
Filter and its types 

Filters: 

 A filter is also a type of query. 

 It is also used to select and display records, which match a certain condition. The remaining records 
are hidden from the user.  

 They are AutoFilter and StandardFilter. 
AutoFilter: 

 The AutoFilter icon is available on the toolbar. Click on this AutoFilter icon to display only the records, 
which match the value of the current field. 
Standard Filter: 

 Filter used with a condition called Default Filter. The condition can be specified by clicking on the 
Standard Filter icon on the toolbar. 

 The Filter window is very similar to the one used for specifying conditions in a query. 
 
 
Example: 
 

Suppose you want to list all the records where the marks scored by the marks scored by the students in   
Maths is greater than 90. To do so, follow the steps given below: 

1. Open an existing query from the Queries pane by double clicking on it.  
Example: Query name : Marklist. 

2. Click the Standard Filter icon from the main toolbar. A Filter window will appear. 
3. Select Maths in the Field name box. 
4. Select > operator in the Condition box. 
5. Type 90 in the Value box. 
6. Click on OK. 
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12. What is query? Write the steps involved in generating a Query? [J-10] 
     (OR) 
 How can a database be queried in Star Office Base? [M-07] 
 

                                Query and steps involved in generating a Query 
 Query: 

 Queries are user-constructed statements that set conditions for selecting and manipulating data 
in one or more tables and assembling the criteria-matching data into information. 

 Queries are special views of the data in a table. Unlike sort, the output from a query does not 
affect the original table. 

 The result from a query is always stored separately and can be viewed at any time / Queries can be 
saved for future use. 

Steps involved in generating a Query: 

 To create a query in StarOffice Base, right click on Queries in the <Database> pane. 

 On the Tasks pane ‘Create Query in Design view’, ‘Use wizard to Create Query’,  
‘ Create Query in SQL view’ options appears. 

 Click on ‘Use wizard to Create Query’ option.  

 The Query wizard appears with the following steps 

1. Field selection 2.Sorting order 3.Search conditions 4.Detail or summary 5.Aliases 6.Overview. 
 
1. Field selection : 

 From the Tables combo box, which contains the list of available tables, select the table on 
which you want to create the query. 

 Automatically, the list of fields available in the selected table appears in the Available fields 
text area. 

 To select the fields to be included in the query, click on the field in the Available fields Text 
area and then click on the > button.  

 To select all the fields at the same time, click on the >> button and click on the Next button.  
2. Sorting order: 

 This window allows you to specify four fields on which the results should be sorted.  

 The radio buttons on the right allow you to specify if the sort should be in the ascending order or 
in the descending order.  

 The ‘Ascending’ radio button is selected by default and click on the Next button.  
3. Search conditions: 

 This window is used to specify the fields and the conditions on which the query should be 
based. 

 If you want to display the records that satisfy any one of the search criterion then select ‘Match 
any of the   following’ or select ‘Match all of the following’ to display records that satisfy all 
the search criterion. 

 Click on the Next button. 
  4. Detail or summary:  

 Detail or summary window specifies whether to display all records of the query, or only the 
results of aggregate functions.  

 This screen is only displayed when there are numerical fields in the query that allow the use of 
aggregate functions. 

 Click on the Next button, the Aliases window of the Query wizard appears.  
5. Aliases: 

 This window allows you to provide the alias names for the fields. In the Aliases text boxes fill the 
alias names for the corresponding field names.  

 Click on the Next button, the Overview window of the Query window appears. 
6.Overview : 

 This window allows you to specify a name for the query.  

www.Padasalai.Net                                             www.TrbTnpsc.com

http://www.trbtnpsc.com/2013/07/latest-12th-study-materials-2013.html



 

 

 Selecting the Display Query radio button will execute the query immediately and the Modify 
Query option will allow you to modify the query. 

 Click on Finish. 

 
13. Explain different Database types. [J-07] 
14. Write any five advantages of computerised data processing. [M-08,14,O-09,J-13] 

1. Once we collect and enter the data into a computer system, we can perform other operations with less 
manual labour.  

2. The processing speed is fast. 
3. The chances of errors are less . 
4. Large amount of the data and information in the computer storage medium, which is compact and 

portable. 
5. Sharing of data and resources from one computer system to the other at a very fast speed . 
6. Editing data is easy. 
7. Data manipulation is highly effective. 

15. Explain Form designing in StarOffice Base.[M-10,O-14 ] 

 Select Form icon from the <Database> pane and then select ‘Use Wizard to Create Form’. 

 A Form Wizard Window appears with the following steps 

Field Selection, Set up a subform , Arrange controls , Set data entry , Apply styles  and   Set 

name 

Field Selection: 

 Select the table or query for which the form is to be designed. 

 The field names of the selected table or query are displayed in the ‘Available fields’ text area. 

 Select the field names that you would like to include in the form using the > or >> button and 

then click the Next button.  

 StarOffice Base displays ‘Set up a subform’ window. 

Set up a subform: 

 Select the ‘Add Subform’ checkbox, if you want to insert another form within this form else click 

Next.  

Arrange controls: 

 In Arrange controls window we can choose a style for displaying the fields in the form. 

 The Style icons show you how the form will look if it is selected. 

 Click on the Style icon and click on the Next button. 

Set data entry: 

 The Set data entry window is used for selecting the data entry mode.  

 Click on the radio button to choose whether the form is to be used only for entering new data or 

to be used for displaying all data. 

Apply styles:           

 The Apply styles window specifies the form style. The page style decides the font attributes 

like font type, size color and background of the text in the form. 

 The Field border specifies the field border style for the form. 

     Set the name: 

 The Set the name window asks for a name for the form.  

 Type the name of the form and click the Finish button. 

 
**************************** 
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8. INTRODUCTION TO MULTIMEDIA [Blue print– 2 Questions] 

 
    TWO MARKS QUESTIONS 

1. What is Multimedia? OR Define Multimedia [J-07,14,15,O-12,Sep-2015] 
 Multimedia is a computer-based presentation technique that incorporates text, graphics, sound, 

animations, and video elements.  

 A combination of these elements grabs the viewers’ attention and retains it. 
2.  Define MMS. 
3.  Write a short on the classifications of 2D animations. 
4.  What are the steps to process of creating a 3D animation? (OR) Explain the steps for 

creating 3-D animation. [M-08] 
5.  Define Morphing & Warping[M-09,10,12,13,14,O-09,10,11,13,J-09,10,11,13] 

 Morphing is a technique by which you can blend two or more images to form a new image. 

 Warping is the technique of distorting a single image to represent something else.  

6.  What is Plug-in? What is its advantage? [O-10] 
7.  Define Compression and write a note on its types [M-11,12,O-12,14] 

 Compression is a technique by which a recurring set of information is identified and 
replaced by a single piece of information.  

There are two types of video compressions: 
 Lossless compression – Retains the exact image throughout the compression. 
 Lossy compression – Provides a comparatively higher ratio of compression but results 

in some loss of quality. 
8.  What are the two types of video compression? (OR) Write about the types of video 

compressions. [J-07, O-09] 
9.  Write a note on inline sound and video. [M-07,10,11,15,O-14] 
 

 When sound or video is included as part of a web page, then it is called inline sound or video. 

 We can add inline sound to a web page by using the <bgsound> and the <img> tags. 

 It plays automatically whenever the web page loads without giving the viewer any control. 
 

10. What are the tags used to launch Helper applications? 
11. Write a note on multimedia Hardware and Software. 
 
12. Define Sampling [J-13,14] 

 The conversion of analog sound waves to a digital format is called Sampling. 
 

13.  What are the uses of morphing? [M-07] 
14.  What are the two categories of 2-D animations? [O-07, J-08,10,12] 
15.  Expand and explain: (i) AVI, (ii) MPEG [O-11,13,J-11,M-14] 
16.  Name the special software used in the multimedia content. [J-08] 
 1. Flash   2.Dreamweaver   3.Maya 

17.  Write the full forms of: (a) MIDI, (b) AIFF, (c) MPEG, (d) AVI [S-08,M-15] 
18. Compare Lossless and Lossy video compression [O-09] 

Lossless Compression Lossy Compression 

Retains the exact image Results in some loss of quality 

Lower compression ratio Higher compression ratio 

www.Padasalai.Net                                             www.TrbTnpsc.com

http://www.trbtnpsc.com/2013/07/latest-12th-study-materials-2013.html



 

 

19. Write a note on Shockwave format [M-13] 

 The Shockwave format was developed by Macromedia. 

 It is used to store multimedia components created using Flash.  

 This format requires an extra component to play.  

 This additional component comes preinstalled with the latest versions of Netscape and Internet 
Explorer.  

 Files in the Shockwave format have the extension   .swf. 
 

20. Write a note on QuickTime format [M-13,J-15,Sep-2015] 
 

 The QuickTime format was developed by Apple primarily to store videos.  

 It is a popular format on the Internet but requires the installation of an additional component in 
non-Windows computers.  

 Files in the QuickTime format have the extension .mov. 
 

21. Write the names of 3D animated films [O-11] 
 

1. Finding Nemo, 2.Polar Express, 3.Ice Age, 4.Sindbad, 5.Pandavas, 6.Hanuman 
 

22. Write any four multimedia formats [O-11] 
 

QuickTime, SND, MP3/MPEG, MIDI, AVI, WAVE 
 

******************* 
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9. PRESENTATION [Blue print– 2 Questions] 

 
                                         TWO MARKS QUESTIONS 

1. What is meant by slide show? 
2. What is meant by presentation? 
3.  How will you create a presentation? 
4.  Mention the different types of slide views? 
5.  What are the different formats are exported to a presentation? 
6.  Define master slide. 
7.  Define custom slide. 
8.  How will create a new presentation in any star office application? 
9.  Mention the pages that can be included in a slide. 
10.  How will start a new presentation? 
11.  How will you run a custom slide show? 
12.  Name the different icons in Media playback Toolbar. 
13.  How will apply a slide design to a master slide? 
14.  How will you start a custom slide show? 
15.  How will you hide a slide (OR) Write the steps to hide a slide? [Sep-2015] 
16.  How will you create and print handouts in Star Office Impress? (OR) How will you create 

handouts in StarOffice Impress? [M-07,12] 
17.  What is the use of master page in presentation? [M-07,O-12,13,J-12,14,15] 
18.  What is meant by 'Rehearse Timings'? [J-07,09,10,12,13,O-08,09,10,M-10,13,14] 
19.  What can you do with the left pane of the presentation window? [J-07] 
20.  How will insert pictures in presentation? [O-07] 
21.  How to change the slide background? [S-07,13, J-08,10,11,Sep-2015] 

 Choose Format → Page → Background.  

 Select the background fill from the following options. 

 Color 
 Gradient 
 Hatching 
 Bitmap Image. 

22.  How will you customize a presentation? [M-08] 
 
      Customizing a Presentation: 
 

 We can create as many custom slides shows as you want. 

 StarOffice Impress also allows us to start slide shows from the current slide as well as hide 
slides during a slide show. 
 

23.  How will you record a show with rehearse timings? [M-08] 
 Open a presentation, and switch to Normal View. 

 Start the show with the Rehearse Timings from Slide Show menu. We can see the first slide and a 
timer in the bottom left corner. 

 When it is time to advance to the next slide, click the timer.  

 Continue for all slides in your presentation. 

 StarOffice has recorded the display time for each slide. 
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24  What is the use of slide sorter view? [J-08] 
      Slide Sorter view:  

 It allows you to view miniature images of all the slides in the presentation.  

 This view is also used to rearrange slides. 
25.  What is the use of Insert OLE object tool in StarOffice Impress? [O-08] 
26. How will you rename a slide in StarOffice impress? [M-09,10] 
27.  What is Custom Animation? [M-09,12,14, O-09,J-11] 

 Custom Animation displays various options that allow you to add or modify animation effects to 
elements of a slide. 

28.  What is slide transition? [J-09,13, M-11,15] 

 Slide Transition page displays various transition effects that can be attached to a slide along 
with other options that allow you to control the transition of the slides.  

 We  have a different transition for each slide in the presentation. 
29. Write steps to show a hidden slide in StarImpress? [J-14] 

 Select the slide(s) that you want to hide from the Slides Pane. 

 Choose Slide Show → Show/Hide Slide to show the slide in the slide show. 

30. How will you delete a slide? [O-14] 

 Select the slide, which you want to delete in the Slides Pane and press Delete key or right 
click on the slide, and choose Delete Slide. 

31. How will you print a slide to fit a paper size? [O-14] 
      Printing a Slide to Fit a Paper Size: 

 Open the document that you want to print. 

 In Normal View, choose Format→ Page, and then Page tab. 

 In Layout settings area, select the Fit object to paper format check box. 

 In the Paper format area, select a Format. 

 Click OK. 
 

32. List the features of StarOffice Impress [O-10] 

 StarOffice Impress is the StarOffice application that allows you create attractive and 
professional-looking presentations.  

 The application provides various tools that allow you to save and modify presentations, 
 print them as handouts, and view presentations as slide shows or HTML pages.  

 It also allows you to import and modify Microsoft PowerPoint presentations. 
 

33. How can you insert, delete and rename slide in presentation? [M-11,15,J-15] 
 
      To insert a slide 
 

 Click the Slide button in the Presentation toolbar (or ) 

 Choose Insert→Slide from the menu bar.  
 

To delete a slide 
 

 select the slide  and press Delete key (or ) 

 right click on the slide, and choose Delete Slide. 
    To rename a slide 

 Select the slide and choose Slide → Rename Slide ( or) 

 Right click on the slide and choose Rename Slide. 
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34. Write about creation of custom slide show? [O-11] 
 
35. What is the use of Notes view and Normal view in presentation? [O-12] 
 

 Notes view allows us to add notes to the slides or view any existing notes for the slide.  

 Notes are typically used by a presenter to add additional information to a slide. 

 Normal view allows us to create and edit slides. 

  
37. What is meant by handout view? [M-13] 

 

 Handouts view allows us to scale the slides so that several slides can fit into a page.  

 This view is typically used when the presentation is to be printed and distributed as a handout. 
 

**************************** 
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