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I. Choose the correct answer:         75 X 1 = 75 
1. Which key is used to copy the selected text in the document? 
 a) Ctrl + X b) Ctrl + V c) Ctrl + C d) Ctrl + E 
2. An application which is used to create presentation is 
 a) Star Office Writer  b) Visi calc c) Word perfect d) Star Office Impress 
3. The user can toggle between type over mode and the insert mode by using which key? 
 a) Alt  b) Insert c) Ctrl  d) Shift 
4. The keyboard shortcut to cut the selected text is  
 a) Ctrl + C b) Ctrl + T c) Ctrl + X d) Ctrl + U 
5. In Star Office Writer, the key pressed to enter a Hard Return is ___________ 
 a) Spacebar b) Enter c) Backspace  d) Esc 
6. ___________ can be used to call attention to key ideas or pointers in a document? 
 a) Highlighting b) Editing c) Formatting d) Bullets & Numbering 
7. Which command is used to open the character dialog box? 
 a) Tools-> Character  b) Insert -> Character  c) Format -> Character d) Edit -> Character 
8. Which font looks professional? 
 a) Wingdings  b) Times New Roman  c) Fajita d) Arial 
9. There are ________ points to an inch in fonts. 
 a) 72 b) 64 c) 73 d) 48 
10. Which menu is used to apply different styles of bullets for bulleted list? 
 a) Insert b) View c) Edit  d) Format 
11. When Auto spell check feature is ON, Star Office writer compares each word typed with the words in 
the dictionary and underline words that do not match with a ___________ line 
 a) Squiggly Red b) Squiggly Green c) Squiggly Black d) Squiggly Blue 
12. In Spelling check dialog box, which button is clicked to change the current occurrence of the word? 
 a) Ignore b) Change c) Ignore Once  d) Skip 
13. Which option is very useful for correcting the spelling of the commonly misspelled words? 
 a) Highlighting b) Editing c) Autocorrect  d) Spell Check 
14. Which command is used to delete columns in a table? 
 a) Table -> Delete -> Column  b) Tools -> Delete -> Column   

c) Format -> Delete -> Column  d) Format -> Column -> Delete 
15. By default each cell includes a   
 a) border b) rows c) columns d) rows and columns 
16. Which command is used to add rows in a table? 
 a) Insert -> Table -> Rows  b) Insert -> Rows c) Table -> Insert -> Rows d) Table -> Rows 
17. In table formatting tool bar, which icon is used to combine two or more cell into a single cell? 
 a) Split cell  b) Insert cell  c) Merge cell  d) Add cell 
18. Which key is used to move the cursor forward through the cells in star office calc? 
 a) Shift  b) Alt  c) Tab  d) Ctrl 
19. What is the default top and bottom margin used in star office writer? 
 a) 1 inch b) 1.25 inch c) 1.5 inches d) 0.5 inches 
20. If the length of the document is more than the width then the orientation is called 
 a) layout b) landscape c) portrait d) margin 
21. In star office writer page preview option is available under the menu 
 a) format b) edit  c) file  d) view 
22. Which command is used to open page style dialog box? 
 a) Insert -> Page b) Format -> Page c) Edit -> Page d) File -> Page view 
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23. In star office writer, which option in the file menu can be used to see the changes? 
 a) Page preview b) Preview c) Print Preview d) Page view 
24. Which of the following refers to the files that you create with spreadsheet software? 
 a) Microsheet  b) Documents  c) Worksheet  d) Datasheet 
25. To begin with star office calc, the cell pointer is always in the cell 
 a) BA  b) A1  c) AB  d) 1A 
26. Which operator is used for exponentiation in star office calc? 
 a) ^ b) = c) $ d) % 
27. The default type of cell addressing used by star office calc us 
 a) Comparative cell addressing b) Reference cell addressing 
 c) Absolute cell addressing  d) Relative cell addressing 
28. Which is the equal symbol in comparative operator in star office calc? 
 a) = b) != c) <> d) == 
29. The cells A1, B1, C1, D1, E1 and F1 can be called as 
 a) A1:F1 b) A1.F1 c) A1!F1 d) A1;F1 
30. Which of the following is a reference operator is named as a intersection? 
 a) % b) ! c) : d) <> 
31. Which used to create and quickly perform ‘What if’ analysis of interrelated columnar data in 
workspace? 
 a) Word processor b) Spreadsheet  c) Database d) Multimedia 
32. Which terms refers to the files that you create with spreadsheet software? 
 a) Database b) Table c) Worksheet  d) Spreadsheet 
33. The spreadsheet program introduced by Borland International is ____________ 
 a) Improve b) Star Calc c) Quattro Pro  d) Excel 
34. Which operator represents range? 
 a) ! b) & c) : d) $ 
35. Which command is used to copy the content of a cell to other cells? 
 a) Format -> Fill -> Down  b) Edit -> Fill -> down  

c) File -> Fill -> down   d) Tools -> Fill -> down 
36. ___________ are predefined formulae that are available in star office calc. 
 a) Formula b) Cell  c) Functions d) Range 
37. When you click the insert cells icon, a floating toolbar with _________ icons appear on the screen. 
 a) 2 b)4 c) 3 d) 5 
38. Which command is used to insert pictures in the worksheet? 
 a) Insert -> Picture   b) Insert -> from file -> picture  

c) Insert -> Picture -> From file d) Insert -> File -> Picture 
39. The cell B4 becomes absolute when you enter 
 a) $B$4 b) B$4$ c) $B4$ d) B$$4 
40. The term data comes from the word _________ 
 a) Data  b) Datam c) Datum d) Datamus 
41. __________ is a set of processed data that convey the relationship between the data considered. 
 a) Data  b) Datam c) Datum d) Information 
42. The databases are classified into _________ categories. 
 a) 4 b) 2 c) 3 d) 5 
43. DBMS stands for ___________ 
 a) DataBasic Maintenance System  b) Database Making System 
 c) DataBase Management System  d) DataBase Management Service 
44. Which icon is used to display the records in the original order? 
 a) Remove Sort / Filter b) Delete Sort  / Filter 
 c) Remove Filter / Sort d) Delete Filter / Sort 
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45. ____________ are user defined screens that are used to make it easier to enter, view and edit the data in a 
table or a query. 
 a) filter b) report c) query d) forms 
46. Which database is not suited for processing from multiple data tables? 
 a) relational b) flat file C) hierarchical  d) network 
47. To insert the spreadsheet calc cell in star office writer select 
 a) Edit -> Paste b) Edit -> Paste Special c) Tools -> Paste Special d) Format -> Paste Special 
48. Queries are _____________ statement. 
 a) User constructed b) User –defined c) Predefined d) Structural 
49. E-learning packages are available in how many ways? 
 a) 3 b) 4 c) 2 d) 5 
50. How many image formats are most common by far? 

a) 4 b) 5 c) 2 d) 3 
51. GIF stands for __________ 
 a) Graphic Interchange File  b) Graphic Interchange Format  

c) Graphic Information File  d) Graphic Information Format 
52. Which format supports full color and produces relatively small file size? 
 a) Nx view  b) Shockwave  c) GIF  d) JPEG 
53. Which animations are created by moving an object across a screen? 
 a) cell based  b) Process based c) 3-D  d) Object based 
54. MIDI format was developed in the year __________ 
 a) 1984 b) 1982 c) 1980 d) 1989 
55. The shockwave format was developed by _________ 
 a) Apple b) IBM  c) Microsoft  d) Macromedia 
56. Which is a program that can be launched by the browser to help play sound or video? 
 a) OLE object b) Applet c) Plug out d) Plug in 
57. Multimedia incorporated features like _________ 
 a) Text  b) Video c) Sound d) All of these 
58. Which key combination is used to create a new presentation using a template? 
 a) Ctrl + Alt + N b) Shift + Alt + N c) Shift + Tab + N d) Shift + Ctrl + N 
59. Star Office Impress presentation window contains ___________ panes. 
 a) 2 b) 4 c) 3 d) 5 
60. Which view is used when the presentation is to be printed and distributed as a handout? 
 a) Normal view b) Handout view c) Outline view d) Notes view 
61. Which button is used to start a presentation (or) slide show? 
 a) F2 b) F5 c) F7 d) F11 
62. Various effects can be assigned to the slide using the _______ view. 
 a) Normal view b) Handout view c) Outline view d) Notes view 
63. Which command is used to create a custom slide show? 
 a) Tools – Custom Slide Shows b) Slide show -> Custom slide shows 
 c) Insert -> Slide shows d) Format -> Custom slide shows 
64. Using the ____________ you can move from side to side quickly. 
 a) Moving b) Navigator c) Copying d) Editing 
65. Which is not a Background fill option? 
 a) Color b) Gradient c) Picture d) Hatching 
66. Example for word processor is _______ 
 a) Star Office b) Windows c) Ms Office d) Word pro 
67. Which command is used to open document? 
 a) File -> New -> Text   b) File -> Untitled  

c) File -> New -> Text Document  d) File -> Document 
68. Which indicates where the new text will appear? 
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 a) vertical bar  b) insertion point c) flashing bar  d) horizontal bar 
69. Which key combination is used to move a text? 
 a) Ctrl + C b) Ctrl + V c) Ctrl + X d) Ctrl + P 
70. A __________ is a named set of default formatting text. 
 a) Symbol b) Style c) Format d) Form 
71. How many data base types are there in star office base? 
 a) 6 b) 5 c) 3 d) 2 
72. Which one is the most effective to communicate? 
 a) charts b) database c) presentation  d) text 
73. Star Office impress allows us into start slide show from the _________ 
 a) first slide b) middle slide  c) current slide  d) last slide 
74. Expand DDE link 
 a) Dynamic Data Embedding  b) Data Direct Enable  

c) Dynamic Data Exchange  d) Dot Direct Extract 
75. How many columns are there in a visicalc spreadsheet? 
 a) 64 b) 254 c) 63 d) 62 
 
II. Answer any twenty questions in one or two sentence each:    20 x 2 = 40 
76. What is meant by word processing? 
77. What is the difference between copy and move text in star office document? 
78. What are the steps to be followed change line spacing in Star Office writer? 
79. What does Automatic Spelling Correction mean? 
80. Write a note on text operator in Star Office Calc. Give example 
81. Write the full forms of following: (i) MIDI (ii) AIFF (iii) MPEG (iv) AVI 
82. What is a cell? What is cell pointer? 
83. Write a note on types of cell referencing. 
84. How will you make selected row same size? 
85. How to insert, delete, rename slide in presentation? 
86. What is custom animation? 
87. How will you copy the data using drag and drop? 
88. What is Auto format sheet? 
89. What is meant by electronic spreadsheet? 
90. What is meant by footer? How will you insert a page numbers in the footer area? 
91. How will you create the series 33, 30, 27,…..3? 
92. What is the difference between query and filter? 
93. Give the order of precedence of Star Office Calc operators.  
94. How to change the width of a column in a table? 
95. What is multimedia? 
96. Define: Primary key 
97. What are the steps for creating 3-D animations? 
98. How will you insert a calc cell range into a text document? 
99. What do you mean by sampling? 
100. What is custom animation? 
 
III. Answer any seven questions only:        7 x 5 = 35 
101. Give the steps involved for replacing a given text. 
102. Draw and explain the various functions of the icons in the table formatting tool bar? 
103. Explain how to indent text with paragraph dialog box. 
104. How would you carry out the spell check after the entire document is typed?  
105. Explain how to change margins using ruler in Star Writer. 
106. What are functions? How can you use them in your worksheet? Explain with an example. 
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107. How can you generate a series of vales? Explain with examples. 
108. What are the formatting options available in Star Office Calc? 
109. What are the advantages of computerized data processing? 
110. What are the various manipulations of a database in Star office base? 
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